<body><script type="text/javascript"> function setAttributeOnload(object, attribute, val) { if(window.addEventListener) { window.addEventListener('load', function(){ object[attribute] = val; }, false); } else { window.attachEvent('onload', function(){ object[attribute] = val; }); } } </script> <div id="navbar-iframe-container"></div> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <script type="text/javascript"> gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() { if (gapi.iframes && gapi.iframes.getContext) { gapi.iframes.getContext().openChild({ url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d31226870\x26blogName\x3dTeachTalladega\x26publishMode\x3dPUBLISH_MODE_BLOGSPOT\x26navbarType\x3dBLUE\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttp://teachtalladega.blogspot.com/search\x26blogLocale\x3den_US\x26v\x3d2\x26homepageUrl\x3dhttp://teachtalladega.blogspot.com/\x26vt\x3d2653912769165190383', where: document.getElementById("navbar-iframe-container"), id: "navbar-iframe" }); } }); </script>

Monday, August 13, 2007

Adobe Acrobat Reader, Update on Accelerated Reader

I received an e-mail from John Locklin cautioning us not to upgrade Adobe Acrobat Reader to Version 8. This version is not working well with either SETS (the special education tracking program) or Accelerated Reader.

If one has already upgraded, the next step would be to uninstall it by going to Start>Control Panel>Add/Remove Programs. To install version 7, you can go here. Please read carefully. After you select your answer from the first several drop-down boxes, "Setp 2" will ask you which version you want to download. Version 8 is the default, and you don't want that one. You want 7.0.9.

Accelerated Reader
Reading Coaches are meeting this morning to begin the process of setting up current classes. Accelerated Reader will be up and going in all schools just as soon as that process is complete.

The first time you bring up Accelerated Reader, you will likely encounter a group of error messages. "Dismiss" each of them. There actually is no problem.

Be sure to check for any needed updates. This is especially true if you are setting up a new computer. There is link to click marked "Check Software Requirements" on this screen that will look at you computer, determine what updates you need, and provide links to those updates:

Labels:

0 Comments:

Post a Comment

<< Home